Re: [PATCH] Makefile.global: drop -std=gnu99. C11 (or later) compiler required

Subject:Re: [PATCH] Makefile.global: drop -std=gnu99. C11 (or later) compiler required

Date:Fri, 26 Jun 2020 22:25:59 -0300

To:Tomi Ollila ,notmuch@notmuchmail.org

Cc:tomi.ollila@iki.fi

From:David Bremner


Tomi Ollila <tomi.ollila@iki.fi> writes:

> Since October 2018 building notmuch has actually required compiler
> that knows C11.
>
> Also this -std=gnu99 was not used in code compiled by configure,
> so in theory this could have caused problems...
>

pushed.

d
_______________________________________________
notmuch mailing list
notmuch@notmuchmail.org
https://notmuchmail.org/mailman/listinfo/notmuch

Thread: